Terug naar overzicht
Opgelost

Back End en Front End zijn offline

Aug 13, 2026 at 5:01pm UTC
Getroffen services
Front End
Back End

Opgelost
Aug 13, 2026 at 7:55pm UTC

Back End is hersteld.

Bijgewerkt
Aug 13, 2026 at 7:54pm UTC

Front End is hersteld.

Bijgewerkt
Aug 13, 2026 at 7:44pm UTC

Front End is offline gegaan.

Bijgewerkt
Aug 13, 2026 at 7:43pm UTC

Back End is offline gegaan.

Bijgewerkt
Aug 13, 2026 at 5:07pm UTC

Back End is hersteld.

Aangemaakt
Aug 13, 2026 at 5:01pm UTC

Back End is offline gegaan.