Terug naar overzicht
Opgelost
Back End en Front End zijn offline
Jul 1, 2026 at 11:01am UTC
Getroffen services
Front End
Back End
Opgelost
Jul 1, 2026 at 11:09am UTC
Front End is hersteld.
Getroffen services
Bijgewerkt
Jul 1, 2026 at 11:07am UTC
Back End is hersteld.
Getroffen services
Bijgewerkt
Jul 1, 2026 at 11:03am UTC
Front End is offline gegaan.
Getroffen services
Aangemaakt
Jul 1, 2026 at 11:01am UTC
Back End is offline gegaan.
Getroffen services