Terug naar overzicht
Opgelost

Back End en Front End zijn offline

Aug 1, 2026 at 5:25pm UTC
Getroffen services
Front End
Back End

Opgelost
Aug 1, 2026 at 5:33pm UTC

Front End is hersteld.

Bijgewerkt
Aug 1, 2026 at 5:31pm UTC

Back End is hersteld.

Bijgewerkt
Aug 1, 2026 at 5:27pm UTC

Front End is offline gegaan.

Aangemaakt
Aug 1, 2026 at 5:25pm UTC

Back End is offline gegaan.